Issues with upstream provider
Incident Report for Trigon.Systems Status
Resolved
Things should be working for everyone now.
Posted Jun 21, 2022 - 07:33 UTC
Identified
Services have gone offline again.
Posted Jun 21, 2022 - 07:31 UTC
Monitoring
Things are slowly coming online, we continue to observe the status of our services.
Posted Jun 21, 2022 - 07:19 UTC
Identified
Cloudflare is experiencing a major outage, this affects Trigon.Systems in every way as that is our DNS provider.
Posted Jun 21, 2022 - 07:13 UTC
This incident affected: Main Webserver, The Core, and CyCore.