Webserver Reboot (forgot to schedule lmao)
Incident Report for Trigon.Systems Status
Resolved
Maintenance finished, new domain assigned
Posted Mar 26, 2021 - 05:43 UTC
Update
The main webserver is online but the MC server remains OFFLINE
Do expect degraded performance (if there is any) as we continue with the maintenance
Posted Mar 26, 2021 - 04:43 UTC
Identified
The entire webserver is currently being rebooted and updated as planned (sorry for not scheduling this)
Posted Mar 26, 2021 - 04:37 UTC
This incident affected: Main Webserver and The Core.