Unexpected maintenance
Incident Report for Trigon.Systems Status
Resolved
This incident has been resolved.
Posted May 13, 2021 - 02:52 UTC
Identified
The server is undergoing sudden maintenance so everything will be completely offline
Expected downtime is going to be over an hour at minimum
Posted May 13, 2021 - 01:20 UTC
This incident affected: Main Webserver, The Core, and CyCore.