Downgrading to repair damage from 2.2.2 upgrade
Incident Report for Trigon.Systems Status
Resolved
Everything is operational now
Posted Mar 09, 2021 - 13:39 UTC
Monitoring
Rebuilding the forums ENTIRELY, this will take awhile
Posted Mar 09, 2021 - 13:12 UTC
Update
Database corrupted, Now forced to rebuild the forums from scratch (never upgrading my xenforo install again)
Posted Mar 09, 2021 - 12:18 UTC
Update
Due to upgrade failure I am forced to fully rollback my forums, Hopefully I can repair most of the damage
Posted Mar 09, 2021 - 12:16 UTC
Identified
It seems that xenForo 2.2.2 caused a major error which has forced me to downgrade to xenForo 2.2
This may take a few hours
Posted Mar 09, 2021 - 12:01 UTC