Forums not loading properly
Incident Report for Trigon.Systems Status
Resolved
Everything is now ok, Forums are fully operational
Posted Mar 09, 2021 - 11:06 UTC
Monitoring
currently checking to make sure everything upgraded and is ok
Posted Mar 09, 2021 - 11:05 UTC
Update
Forums are coming online in about 30 minutes, Progress for upgrade has finally reached 95%
Posted Mar 09, 2021 - 10:42 UTC
Identified
The forums somehow never finished updating, It is only 60% complete so this explains the malfunction.
Posted Mar 09, 2021 - 09:34 UTC
Update
We are unsure of the cause, the forums are completely unusable at the moment
Posted Mar 09, 2021 - 09:29 UTC
Investigating
Currently the cause is unknown but it appears the forums have been loading incorrectly for awhile, this is being looked into as we speak
Posted Mar 09, 2021 - 09:29 UTC