Unknown Website Issue (Connect Problems)
Incident Report for Trigon.Systems Status
Postmortem

Turned out a bad setting cause some sitewide issues, This should be resolved now

Posted Jun 13, 2021 - 22:09 UTC

Resolved
This incident has been resolved.
Posted Jun 13, 2021 - 22:08 UTC
Monitoring
Several things are confirmed functional, still testing forums for functionality
Posted Jun 13, 2021 - 22:06 UTC
Update
Diagnostics are underway
Posted Jun 13, 2021 - 21:45 UTC
Investigating
the website is experiencing some issues, it might be down and it might connect (from what im seeing) so I have no clue what the hell is going on.
Posted Jun 13, 2021 - 21:39 UTC
This incident affected: Main Webserver.